Skip to main content

Troubleshooting: "ShipTo Cannot Access UPS WorldShip database. Login failed for user 'shipto'. - Knowledgebase / ShipTo / Miscellaneous - Cavallo Technical Support

Troubleshooting: "ShipTo Cannot Access UPS WorldShip database. Login failed for user 'shipto'.

Authors list

If you find yourself receiving this error when trying to process a UPS shipment with ShipTo, this quick article will provide the steps to resolve

Y4yiEaTiiA93UoKtgo6k7bXsDa8kDg5d.png?access_token=snx3qd-ykqkfjpogo-1f4ecfa43ab0951c9b92aa5a892cce01333794ce


Possible causes

This error is typically most common after applying updates to UPS Worldship or migrating SQL environments.


Solution

We'll have a step-by-step guide as well as a GIF provided below.

1) In the ShipTo Import window, click "Show/Hide Main Window" (orange ShipTo icon).

2) At the top of the left main window will be a gear icon for "Configure Worldship Server". Click this. If you do not see this option, enable "Configure Worldship Server" in the Security Editor.

3) On this window, click "Enable ShipTo User".

4) Once completed, close and reopen both ShipTo and UPS Worldship.

g6OzgNcnXdrhGk5wt8X4nEayp4X05lss.gif?access_token=snx3q6-ykpacspcgx-57f33390a4e64e0a367bef76208df4edc820cedd



Please contact Cavallo Support if you have any questions or run into issues.


Helpful Unhelpful