Skip to main content

Batch Failed to Complete Posting - Knowledgebase / SalesPad / Troubleshooting - Cavallo Technical Support

Batch Failed to Complete Posting

Authors list
PROBLEM

An error message when trying to post a batch that has a Posting Interrupted status in the Batch Recovery window in Microsoft Dynamics GP: Batch Failed to Complete Posting

CAUSE

This error indicates that there are locked records preventing posting in Dynamics GP.

SOLUTION

Use SalesPad to move all documents in the problem batch into a new batch. Once they are moved, post the new batch.

Helpful Unhelpful